Ask & Share

Post New Topic

Something's Wrong With The Site. Not Working Properly

zoneric
16 0
I'm trying to submit some deals, and no images are found for any deal. Do you experience the same thing?
zoneric posted Dec 13, 2012
393 views
9 Comments
MdavidK30

What do you mean?

MdavidK30 (rep: 3.6k) posted Dec 13, 2012

00
MdavidK30

I usually save the photo to my computer then upload it to the deal here on the site, after it's posted.

MdavidK30 (rep: 3.6k) posted Dec 13, 2012

10
zoneric

I think it was a glitch in the system. I was trying to post some deals, and none of them had any images. and they have images 99% of the time.

zoneric (rep: 53.9k) posted Dec 13, 2012

00
Acidbaby

It happens from time to time. Im guessing just a database issue that ocassionally happens.

Acidbaby (rep: 6.9k) posted Dec 13, 2012

00
xptrish

No problems on my end

xptrish (rep: 95.9k) posted Dec 13, 2012

00
LokaFreeThings2

If the images aren't linked to a url (the site you're submitting) they will not get picked up by the site. If you right-click and the image doesn't show "copy image url" then it isn't able to be saved or copied unless you "screen-shot" then paste to a paint document> edit (crop)>upload to site.

It's more work than just copy-paste but it's the only way when the images aren't linked to a url or are in another format (javascript/flash/adobe etc).

LokaFreeThings2 (rep: 3k) posted Dec 14, 2012

00
DealLeader

It seems like the system is a little slow. But things are eventually working.

As to your problem with the images, have you restarted your browser?

DealLeader (rep: 12.9k) posted Dec 15, 2012

00
zoneric

yes, I have restarted the browser. I'm not new in this industry :) I know computer stuff. Worked for WB and went to the Faculty of Computer Science. so, that was not the problem, I'm sure of it :)

zoneric (rep: 53.9k) posted Dec 15, 2012

10
dealaboo

Hello I am new here I want to ask that what reputation is acceptable here for adding deals to the site.

dealaboo (rep: 46) posted Dec 16, 2012

10