+ Add To DealsPlus

Ask & Share

Post New Topic

Unable to add hyperlinks

EnergizedByte
12 0
Hi, I am still unable to add hyperlinks in the deal description. I have done exactly as stated by Notbad in other forum posts and used existing deals to make proper description then after adding it still shows as plain text... Is this something that is restricted to L1 users?
EnergizedByte (L1) posted Feb 10, 2020
174 views
9 Comments
Notbad

EnergizedByte,

No, you should be able to add a hyperlink to your deal descriptions. Can you show me what you did?

i.e. for this deal: https://www.dealsplus.com/All-Electronics_deals/p_13-off-apple-airpods-w-charging-case

What would you do to add this link? https://www.amazon.com/gp/product/B07PXGQC1Q/

Notbad (L5) posted Feb 10, 2020

30
EnergizedByte

Hey Notbad, thanks for the quick reply.

So in the deal description on the 5th point, I will change it like this:

-> New @ a href="/go/rb?url=https://www.amazon.com/gp/product/B07PXGQC1Q/" target="_blank" rel="noopener" @ Apple H1 headphone @ /a @ chip delivers a faster wireless connection to your devices

(replace @ with open and close angle < > brackets)

EnergizedByte (L1) posted Feb 10, 2020

30
Notbad

It would be
@a href="https://www.amazon.com/gp/product/B07PXGQC1Q/"@Apple H1 headphone@/a@

Notbad (L5) posted Feb 10, 2020

30
EnergizedByte

Ok I will edit and update

EnergizedByte (L1) posted Feb 10, 2020

30
EnergizedByte

Nope, it still didn't work. You can check the deal I added the text "Apple AirPods w/ Charging Case" in the first line in the description and made it hyperlink with the same link, but it didn't work...

EnergizedByte (L1) posted Feb 10, 2020

30
Notbad

I added a hyperlink on "Apple H1 headphone" yesterday, but it has been removed. Not sure why.

If you try to add your own tracking tag, the system may not allow it

You can always use HTML converter (https://wordtohtml.net/) > Copy & paste it

Notbad (L5) posted Feb 11, 2020

30
hipsterstore

I too tried adding the Hyperlink to one of my deals, which is unfortunately marked as 'Buried'. But after posting the deal, I went into the Edit mode to check if the HTML really exists, and the answer is NO.

I used wordtohtml.net to design the content.

hipsterstore (L0) posted Feb 11, 2020

30
EnergizedByte

Hey Notbad, yes I did notice earlier that the deal had a hyperlink in it, that must have been the one you added. But then I edited it to add another and upon saving it removed both the links and just saved plain text...
Is this something that can be related to the browser? I'm using Google Chrome.

EnergizedByte (L1) posted Feb 11, 2020

30
Notbad

I'm also using Google Chrome. Maybe you can try a different browser?

Not sure what's causing this issue.

Notbad (L5) posted Feb 12, 2020

30