Ask & Share

Post New Topic

Why is this happening?

taratstock
27 0
I have posted an item & then all the information is removed except for the title & picture.  I assume the mods did not approve.  A short time later another person has it successfully listed although I had posted the same thing an hour before them.  This has happened two times now.  Please explain. 
taratstock posted Jan 12, 2013
325 views
7 Comments
rd995

looks like your post was burried where there is no info just the picture of the deal if you click on the picture you still be able to go to the deal but its not visible to others. most likely your deal was a duplicate double check the deal time when it was posted and date

rd995 (rep: 118k) posted Jan 12, 2013

10
xptrish

I was going to say that too,I've noticed if mine appeared to be reported as a Duplicate and it had no actual link,now I am wondering if I should have investigated it further!
Thank you for bringing it up in the event it happens again!

xptrish (rep: 85.9k) posted Jan 12, 2013

20
LokaFreeThings2

That happened to me before too! I was told that mine was the duplicate and but the other was showed to have been posted after I submitted mine so I'd like to know the answer to this also!

LokaFreeThings2 (rep: 3k) posted Jan 12, 2013

00
TrueTobacco

@LokaFreeThings2 - could it be latency due to the different locations of each user and the delay that can cause in the verification stage?

TrueTobacco (rep: 3) posted Jan 13, 2013

00
dealwagger

It would be nice to have a mod comment, this has also happened to me at least twice where the link and description have been removed.

dealwagger (rep: 10.3k) posted Jan 13, 2013

00
fancyla

I want to know it to prevent the same problem happening

fancyla (rep: 32) posted Jan 13, 2013

10
nararal

i do also come across such problems before.

nararal (rep: 219) posted Jan 14, 2013

00