<!DOCTYPE html>
<html data-path="/special-offers/news/p_how-to-get-a-ticket-refund-if-your-event-was-canceled-due" lang="en-US">
<head>      <script type="text/javascript" language="javascript">
        var pixelRatio = 1;
        if (typeof window.devicePixelRatio != 'undefined') {
          pixelRatio = window.devicePixelRatio;
        }

        var date = new Date();
        date.setTime(date.getTime() + (365 * 24 * 60 * 60 * 1000));
        var expires = "; expires=" + date.toGMTString();

        document.cookie = "auraHighRes=" + pixelRatio + expires + '; path=/; ';
      </script>
        
    <meta charset="utf-8">
    <title>How to Get a Refund for Canceled Events, USA TODAY - DealsPlus</title>
    <link rel="dns-prefetch" href="//www.dealsplus.com">
    <link rel="dns-prefetch" href="//www.google-analytics.com"/>
    <meta name="description" content="USA TODAY offers How to Get a Refund for Canceled Events for Tips, found by charisma00777 on 3/13/20." >
<meta property="og:site_name" content="DealsPlus" >
<meta property="og:locale" content="en_US" >
<meta property="fb:app_id" content="297671523608705" >
<meta property="og:url" content="https://www.dealsplus.com/special-offers/news/p_how-to-get-a-ticket-refund-if-your-event-was-canceled-due" >
<meta property="og:title" content="How to Get a Refund for Canceled Events, USA TODAY - DealsPlus" >
<meta property="og:image" content="https://www.dealsplus.com/ai/0x0/dealimage/20000/8260000/8260318_1584118810.jpg" >
<meta name="robots" content="NOINDEX" >    <link rel="shortcut icon" sizes="57x57" href="/favicon.png?v=6" type="image/x-icon"/>
    <link rel="icon" sizes="192x192" href="https://www.dealsplus.com/images/v4/icon/touch-icon-192x192.png?v=6">
    <link rel="apple-touch-icon" href="https://www.dealsplus.com/images/v4/icon/apple-touch-icon.png?v=6">
    <link rel="apple-touch-icon-precomposed" href="https://www.dealsplus.com/images/v4/icon/apple-touch-icon-precomposed.png?v=6">
    <link rel="apple-touch-icon" sizes="57x57" href="https://www.dealsplus.com/images/v4/icon/apple-touch-icon-57x57.png?v=6">
    <link rel="apple-touch-icon" sizes="76x76" href="https://www.dealsplus.com/images/v4/icon/apple-touch-icon-76x76.png?v=6">
    <link rel="apple-touch-icon" sizes="120x120" href="https://www.dealsplus.com/images/v4/icon/apple-touch-icon-120x120.png?v=6">
    <link rel="apple-touch-icon" sizes="152x152" href="https://www.dealsplus.com/images/v4/icon/apple-touch-icon-152x152.png?v=6">
    <link rel="apple-touch-icon" sizes="180x180" href="https://www.dealsplus.com/images/v4/icon/apple-touch-icon-180x180.png?v=6">
            <!-- <script type="text/javascript" src="https://unpkg.com/vue@2.6.10/dist/vue.runtime.min.js"></script> -->
        <script type="text/javascript" src="https://unpkg.com/vue@2.6.10/dist/vue.min.js"></script>
        <script type="text/javascript" src="https://unpkg.com/vuex@3.0.1/dist/vuex.min.js"></script>
        <script src="https://cdn.jsdelivr.net/npm/es6-promise@4/dist/es6-promise.min.js"></script>
        <script src="https://cdn.jsdelivr.net/npm/es6-promise@4/dist/es6-promise.auto.min.js"></script> 
        <script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/qs/6.7.0/qs.min.js"></script>
        <script type="text/javascript" src="https://unpkg.com/axios/dist/axios.min.js"></script>
        

            <style type="text/css">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</style>
            <script type="application/javascript">
      window.STATE = { isMobile: false };
    </script>
    <link rel="canonical" href="https://www.dealsplus.com/special-offers/news/p_how-to-get-a-ticket-refund-if-your-event-was-canceled-due" ><!--
    <meta name="apple-itunes-app" content="app-id=496056416" >
    -->    <link rel="chrome-webstore-item" href="https://chrome.google.com/webstore/detail/olplonfdcekbkpjnoeecfihlkfdkehbj">
            <script type='text/javascript' data-cfasync='false' src='//dsms0mj1bbhn4.cloudfront.net/assets/pub/shareaholic.js' data-shr-siteid='95e274b6abd22b3a5141aa151237f0ff' async='async'></script>
          <script type="text/javascript">
    document.addEventListener("DOMContentLoaded", function() {
      function createNewEvent(eventName) {
        if(typeof(Event) === 'function') {
          var event = new Event(eventName);
        }else{
          var event = document.createEvent('Event');
          event.initEvent(eventName, true, true);
        }
        return event;
      }

      function detectBot() {
        var a = Math.floor(Math.random() * 11);
        var b = Math.floor(Math.random() * 11);

        var xhr = new XMLHttpRequest();
        xhr.open("POST", '/User/isHuman', true);
        xhr.setRequestHeader("Content-type", "application/x-www-form-urlencoded");
        xhr.onreadystatechange = function() {//Call a function when the state changes.
          if(xhr.readyState === XMLHttpRequest.DONE && xhr.status === 200) {
            // Request finished. Do post-processing here.
            window.isHumanSet = true;
            var event = createNewEvent('isHumanSet');
            window.dispatchEvent(event);
          }
        };
        xhr.send('a=' + a + '&b=' + b + '&c=' + (a+b));
      }
      window.isHumanSet = false;
      detectBot();
    });
  </script>
          <script type="text/javascript">
            var clevertap = {event:[], profile:[], account:[], onUserLogin:[], notifications:[], privacy:[]};
            // replace with the CLEVERTAP_ACCOUNT_ID with the actual ACCOUNT ID value from your Dashboard -> Settings page
            clevertap.account.push({"id": "RKR-997-495Z"});
            clevertap.privacy.push({optOut: false}); //set the flag to true, if the user of the device opts out of sharing their data
            clevertap.privacy.push({useIP: false}); //set the flag to true, if the user agrees to share their IP data
            clevertap.profile.push({ // update user profile
                "Site" : {
                    "Name": "",
                    "Identity": "0|a-312253-5f6b8ac142b355.76924350",
                    "Email": "",
                    "UserType":  "common_user"
                }
            })
            clevertap.enablePersonalization = true; // enables Personalization
            (function () {
                    var wzrk = document.createElement('script');
                    wzrk.type = 'text/javascript';
                    wzrk.async = true;
                    wzrk.src = ('https:' == document.location.protocol ? 'https://d2r1yp2w7bby2u.cloudfront.net' : 'http://static.clevertap.com') + '/js/a.js';
                    var s = document.getElementsByTagName('script')[0];
                    s.parentNode.insertBefore(wzrk, s);
            })();
            clevertap.event.push("page_view", {
                "page_url": window.location.pathname,
                "page_title": document.title,
                "page_name": "individual_deal"
            })
        </script>
        </head>
<body>

<div id="headerDesktop">
    <div id="topNavigation">
        <div id="headerContainer" >
            <div id="searchContainer">
                <div id="mainLogo">
                    <a href="/">
                        <img src="https://www.dealsplus.com/images/v5/DP_logo.png" alt="DealsPlus" width="130">
                    </a>
                </div>
                <form action="/search" id="searchBar">
                    <div class="typeahead__container">
                        <div class="typeahead__field">
                            <span class="typeahead__button">
                                    <button type="submit" id="submitSearch" value="" class="icon-font-search"></button>
                            </span>
                            <span class="typeahead__query">
                                <input type="text" id="search" class="searchInput" autocomplete="off" placeholder="Search Coupons &amp; Deals" name="keyword"  value="">
                            </span>
                        </div>
                    </div>
                </form>
                                    <div id="userNav">
                        <a href="/wishlist" id="wishlistButtonNL">
                            <span class="icon-font-wishlist-full"></span>
                            <span class="numSavedItems">
                                                            </span>
                        </a>
                        <a href="/login" id="mainLoginButton" class="logIn">
                            <span>Sign In</span>
                        </a>
                        <a href="/signup" id="mainSignupButton" class="signup">
                            <span>Sign Up</span>
                        </a>
                    </div>
                            </div>
        </div>
    </div>
    <hr class="upperHorizontalLine">
    <div id="lowerNavigationDesktop">
        <div class="feedMenu">
            <a href="/" id="homeMenuButton">Home</a>
            <a href="/deal" id="dealMenuButton">Deals</a>
            <a href="/coupon" id="couponMenuButton">Coupons</a>
            <a href="/stores" id="storeMenuButton">Stores</a>
            <a href="/categories" id="categoryMenuButton">Categories</a>
            <a href="/answer" id="forumMenuButton">Forums</a>
            <a href="/blog" id="blogMenuButton">Blog</a>
            <a 
            href="/rsuser/new" title="Money Makers"
            id="moneyMakerMenuButton"
            >Money Makers</a>
                            <a href="/cashbackIntro" id="cashbackMenuButton">Cashback</a>
                    </div>
        <a href="javascript:void(0);" id="addToDPButton" data-login class="addToDPButton userPlusIcon">
            <!-- <div class="icon-font-plus">   </div> -->
            <span> + </span>
            <span> Add To DealsPlus </span>
        </a>
    </div>
    <hr class="lowerHorizontalLine">
</div>        <div id="mainContent" class="container-fluid">
                        
<article class="post" id="post-content" data-post-id="8260318" data-post-type="1">
    <div class="row gutter-20">
        <main class="col-xl-9 col-md-9 col-xs-12">
            <section 
    class="info" 
    data-sourcePage="individual_deal"
    data-sourceSection="save_more_with"
>
                <div id="mainImage">
                        <a href="/go/rb?did=8260318"
               rel="nofollow"
               target="_blank">
                
                <img src="https://www.dealsplus.com/ai/0x0/dealimage/20000/8260000/8260318_1584118810.jpg" alt="How to Get a Refund for Canceled Events"/>

                            </a>
                </div>
        <div class="infoContainer">
        <h1 class="storeNameWrapper" >
        <a 
            href="/usatoday-coupons" 
            style="word-wrap:break-word;"
            class="storeName"
            data-id="2037"
        >
                USA TODAY                <span class="icon-font-right"></span>
        </a>
    </h1>
    <div class="dealTitleWrapper">
        <a 
            href="/special-offers/news/p_how-to-get-a-ticket-refund-if-your-event-was-canceled-due" 
            style="word-wrap:break-word;"
            class="dealTitle"
        >
            How to Get a Refund for Canceled Events        </a>
                    <div class="shipPrice">
                <span>+  SHIPPING</span>
            </div>
        
            </div>
    
    

    <div class="infoPrice">
            <div class="dealPrice">Tips            </div>

<div class="createdTime">
    Mar 13, 2020</div>


<div class="likeComment"> 
    <span class="icon-font-like-new"></span>  
    <strong class="numLikes"> 42&nbsp  Likes </strong>
    <span class="dot"> </span>
    <span class="icon-font-comment-new"></span> 
    <strong class="numComments">  2&nbsp; Comments </strong> 
</div>

        <div class="fixedButton">
            <div class="wishlistIcon" data-saveStatus="false">
                <span id="wishlist-icon" class="icon-font-wishlist-empty">
                    <span class="path1"></span><span class="path2"></span>
                </span>
                <span class="numSaved">10</span>
            </div>
            <a href="/go/rb?did=8260318" rel="nofollow" target="_blank" class="btn seeIt conversionLink">See Deal </a>
        </div>
            </div>
            <div class="howToContent">
            <h2>About this Deal</h2>
            <table>
                <tr>
                    <td>
                        With the growing coronavirus pandemic more and more events are being canceled or postponed. If you had tickets to an event that was canceled how can you receive a refund? Let's find out below.<br />
<br />
First, getting a refund largely depends on whether your event was canceled or postponed. If canceled, then you should receive a refund soon. However, if postponed, then it may take a little while since the event may just be rescheduled for another date.<br />
<br />
If you purchased your tickets online then your refund will most likely go back to your original form of payment. How long that will take depends on which company you purchased them from.<br />
<br />
In order to get your refund, you must first start with the ticket seller. If that doesn't work, then you can try your credit card company. Using a credit card to purchase tickets gives an added buyer protection for refunds.<br />
<br />
<strong>Popular Ticket Sellers Providing Refunds:</strong> <br />
<Ul><Li><strong>Ticketmaster:</strong> you can see a list of canceled or postponed events <a href="/r/aHR0cHM6Ly9oZWxwLnRpY2tldG1hc3Rlci5pdC9oYy9lbi11cy9zZWN0aW9ucy8zNjAwMDE5Mjk3OTctQ2FuY2VsbGVkLW9yLXBvc3Rwb25lZC1ldmVudHMtZm9yLUNPVklELTE5" rel="nofollow" target="_blank">here</a>. Refunds for canceled events through Ticketmaster will automatically go back to the same card you purchased them with.<br />
<Li><strong>StubHub:</strong> StubHub will provide full refunds, including fees, for any canceled events. Alternatively, customers can opt to get a coupon worth 120% of the ticket price to use on a future event.<br />
<Li><strong>Vivid Seats:</strong> through their 100% Buyer Guarantee, Vivid Seats will provide a full refund, including delivery fees, for canceled events. Alternatively, if your event is canceled due to COVID-19, then you have the option of receiving a store credit worth 120% the cost of the ticket for a future event.</ul><br />
<em>Was your event canceled due to the coronavirus? Let us know below.</em>                    </td>
                </tr>
            </table>
        </div>
            <div class="dealTags">
            <h3>&#127991 Deal tags</h3>
                <a href="/tag/news" class="tagBox">News</a>
                <a href="/tag/sports" class="tagBox">Sports</a>
                <a href="/tag/tickets" class="tagBox">tickets</a>
                <a href="/tag/tips" class="tagBox">Tips</a>
                <a href="/tag/events" class="tagBox">Events</a>
                <a href="/tag/usa-today" class="tagBox">USA TODAY</a>
                <a href="/tag/refund" class="tagBox">refund</a>
                <a href="/tag/coronavirus" class="tagBox">Coronavirus</a>
            </div>
            <div class="flagEditShare">
    <div class="flagDeal">
        <a href="javascript:void(0)" class="flagDealToggle" data-login-required="You must be logged in to flag this deal">
            Flag this deal
        </a>
    </div>

    <span class="dot"> </span>

    <div class="editDeal">
        <a href="javascript:void(0)" class="editDealToggle" data-login-required="You must be logged in to edit a deal" data-value="8260318">
            Edit this deal
        </a>

    </div>

        <div class="clear"></div>
    <div id="editDealForm"></div>
    <div class="flagDealForm">
        <div class="flagSubOption">What's the matter?</div>
                <select name="select_flag" id="flagDeal" data-value="8260318">
            <option value="default">Choose a reason </option>
            <option value="DEADDEAL">Dead deal </option>
            <option value="DUPLICATE">Duplicate </option>
            <option value="BADLINK">Bad link </option>
            <option value="SPAM">Spam </option>
            <option value="INCORRECT">Inaccurate </option>
            <option value="NOVALUE">No value </option>
            <option value="ALIVEAGAIN">Alive again </option>
        </select>
        <div class="flagSubOption"></div>
    </div>
</div>
<div class="clear"></div>


    <div class="likeAndShare">
        <div class="likeButton">
            <a href="javascript:void(0);"
                class="voteUpDeal voteDeal icon-font-like-new"> 
                <span> Like </span>
                <strong class="voteUpCount" data-vote-up-count=42>
                    42                </strong>
            </a>
        </div>
        <div class="verticalLine"></div>
        <div class="shareButton">
            <a href="javascript:void(0);"
                class="shareDeal icon-font-share-icon-new"> 
                <span> Share </span>
                <strong class="numShare" data-share-count=10>10</strong>
            </a>
        </div>
                </div>
            </div>

</section>        </main>
    
        <aside class="col-xl-3 col-md-3 col-xs-12 pull-xs-right">
                        <section>
                

        <a href="/go/rb?did=8260318"  rel="nofollow" target="_blank" class="btn seeIt conversionLink">See Deal</a>
            
    <a href="javascript:void(0)" class="addToWishlist">
        <div class="wishlistIcon" data-saveStatus="false">
            <span id="wishlist-icon" class="icon-font-wishlist-empty">
                <span class="path1"></span><span class="path2"></span>
            </span>
            <span id="addToWishlist">Add to Wishlist </span>
        </div>
    </a>

            <div class="media store-container" data-id="2037">
                <div class="media-left media-middle">
                  <a class="dealStoreImg" href="/usatoday-coupons">
                      <img class="media-object" src="https://www.dealsplus.com/ai/280x0/dealimage/stores/orig/2000/new/usatoday.com_1490991298.jpg"
                           alt="USA TODAY Coupons">
                  </a>
                </div>
                <div class="media-body" style="padding-left: 10px;">
                    <div class="dealStore">
                        <a href="/usatoday-coupons">USA TODAY</a>
                    </div>
                </div>
                            </div>
            <div class="user">
    <!-- <div style="margin: 0 0 10px;">Posted on </div> -->
    <div style="display: flex;">
        <span class="avatar">
                            <a href="/user/charisma00777">
                <img src="https://www.dealsplus.com/ai/60x60/profile_pic/origin/22014000/22014412_1572447744.jpg?cropOrig=1" alt="charisma00777" width="48"/>
            </a>
                    </span>

                            <a href="/user/charisma00777" class="userName">
                    <div class="userNameWrapper">
                        charisma00777                        <span class="userLevel">
                            L2                        </span>
                    </div>
                    <div class="break"></div>
                    <span class="numFollowers">74 Followers</span>
                </a>
                <a href="javascript:void(0)" data-user-id="22014412"
       class="notBtn followUserButton" data-login>Follow </a>
        </div>


    
</div>
<div class="likeAndShareDeal">
    <div class="likeThisDeal">
        <span>Like This Deal</span>
        <div class="likeButton">
            <a href="javascript:void(0);"
                class="voteUpDeal voteDeal icon-font-like-new"> 
                <strong class="voteUpCount" data-vote-up-count=42>
                    &nbsp;42                </strong>
            </a>
        </div>
    </div>
    <div class="shareDeal">
    <h4>Share this Deal</h4>
    <div class="shareIcons">
        <div class="linkCopy">
            <img src="/images/v5/copyLink.png" height="42px" width="42px" class="linkCopyImage">
            <div class="copyLinkAlert">
                Copied Link!
            </div>
        </div>
        <div class="shareaholic-canvas" data-app="share_buttons" data-app-id="26009542" style="width: 220px; margin-left: -10px; height: 74px; position: relative; z-index: 0;"></div>
            </div>
</div>            </section>
            
                    <section style="margin-top: 20px; text-align: center; padding: 10px 0; border: solid 1px #ededf0;">
                <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
        <!-- dp-deal-right-resp -->
        <ins class="adsbygoogle"
             style="display:inline-block;width:200px;height:200px"
             data-ad-client="ca-pub-2501105692177009"
             data-ad-slot="2012725025"
             ></ins>
        <script>
            (adsbygoogle = window.adsbygoogle || []).push({});
        </script>
                </section>
                    
        </aside>
    <!--    </div>-->
<!--    <div class="row gutter-20">-->
        <main class="col-xl-9 col-md-9 col-xs-12">
            <section class="comments">
<h4> &#128172; 2&nbsp; Comments</h4>
                <form>
            <div class="media">
                                <div class="media-body">
                    <textarea name="content" placeholder="write comments here"  onfocus="new LoginDialog('You need to be logged in to comment'); this.blur(); return false;"></textarea>
                    <input type="submit" value="Post" class="btn commentButton pull-xs-right"   onfocus="new LoginDialog('You need to be logged in to comment'); this.blur(); return false;"/>
                </div>
            </div>
        </form>
        <div class="commentSuggestions"> 
            <span> Thanks! </span>
            <span> Worked! </span>
            <strong> &#128077; </strong>
            <strong> &#128591; </strong>
            <strong> &#129321; </strong>
            <strong> &#128149; </strong>
            <strong> &#129395; </strong>
            <strong> &#128293; </strong>
            <strong> &#128525; </strong>
        </div> 
                <div class="commentList">
                            <div>
                        
<div class="comment" id="cid1995303" data-comment-id="1995303" data-reply-to="">
    <div class="avatar">
                <a href="/user/BJ4140300bot5">
            <img src="https://www.dealsplus.com/profile_pic/big/22248000/22248192_1597271454.jpg" alt="BJ4140300bot5" />
        </a>
            </div>

    <div class="messageWrapper">
        <div class="author">
                                    <a href="/user/BJ4140300bot5">BJ4140300bot5</a>
                            <span>(L1)</span>

            <div>
                May 11, 2020            </div>
        </div>

        
        <div class="message">
            great work        </div>

        <div class="reply" data="" >
                                                <span class="numLikes voteCommentUp " data-visitor-id="0"> 
                        <span class="icon-font-like-new "></span>
                        <span class="likeCount">
                            0&nbsp;                        </span> Likes
                    </span>
                                <span class="dot"> </span>
                <a href="javascript:void(0)" class="replyLink" >Reply</a>

            
            <form>
                <input type="hidden" class="replyTo" name="replyTo" value="1995303" />
                <textarea name="content" placeholder="Write a comment..."  onfocus="new LoginDialog('You need to be logged in to comment'); this.blur(); return false;"></textarea>

                <input type="submit" value="Post" class="lightPurpleButton" />
                <button class="lightPurpleButton cancelButton">Cancel</button>
            </form>
            
        </div>
    </div>

    
<div class="voteComment">
    <!--    <span>--><!-- like--><!--</span>-->
<!--    -->    <a href="javascript:void(0);" class="voteCommentUp" data-visitor-id="0">
        <span class="icon-font-like-new  >"></span>
    </a>
</div>

</div>

                    </div>
                                    <div>
                        
<div class="comment" id="cid1987630" data-comment-id="1987630" data-reply-to="">
    <div class="avatar">
                <a href="/user/thelegendboy7">
            <img src="https://www.dealsplus.com/profile_pic/big/22581000/22581218_1584020277.jpg" alt="thelegendboy7" />
        </a>
            </div>

    <div class="messageWrapper">
        <div class="author">
                                    <a href="/user/thelegendboy7">thelegendboy7</a>
                            <span>(L1)</span>

            <div>
                Mar 15, 2020            </div>
        </div>

        
        <div class="message">
            Thanks        </div>

        <div class="reply" data="" >
                                                <span class="numLikes voteCommentUp " data-visitor-id="0"> 
                        <span class="icon-font-like-new "></span>
                        <span class="likeCount">
                            1&nbsp;                        </span> Likes
                    </span>
                                <span class="dot"> </span>
                <a href="javascript:void(0)" class="replyLink" >Reply</a>

            
            <form>
                <input type="hidden" class="replyTo" name="replyTo" value="1987630" />
                <textarea name="content" placeholder="Write a comment..."  onfocus="new LoginDialog('You need to be logged in to comment'); this.blur(); return false;"></textarea>

                <input type="submit" value="Post" class="lightPurpleButton" />
                <button class="lightPurpleButton cancelButton">Cancel</button>
            </form>
            
        </div>
    </div>

    
<div class="voteComment">
    <!--    <span>--><!-- like--><!--</span>-->
<!--    -->    <a href="javascript:void(0);" class="voteCommentUp" data-visitor-id="0">
        <span class="icon-font-like-new  >"></span>
    </a>
</div>

</div>

                    </div>
                        <!-- <div id="loadCommentButton" style="display:none; text-align: center;margin-top:10px;"><a href="javascript:void(0)">Load More Comments</a></div> -->
        </div>
                        
</section>        </main>
    </div>
</article>

    <section class="bottomSection">
        <div 
    class="dealSection clearfix"
    data-section="same_store"
    data-sourcePage="individual_deal"
    data-idx="1"
>
            <div class="sectionTitle">
                            <a 
                        href="/usatoday-coupons"
                        class="storeLogo"
                        title=usatoday.com                        data-id="2037"
                    >
                        <img 
                            src="https://www.dealsplus.com/ai/184x138/dealimage/stores/orig/2000/new/usatoday.com_1490991298.jpg" 
                            alt="USA TODAY"
                            height="30px"
                            width="46px"
                        >
                </a>
                        <a 
                href="/usatoday-coupons"
                class="storeNameLink"
                data-id="2037"
            >
                USA TODAY            </a>
                            <a href="" class="seeMoreLink">
                    See All
                    <img class="seeMoreArrow" src="/images/v5/see_all_arrow.png" alt="arrow" height="16">
                </a>
                    </div>    
                                <div class="swiper-container item-swiper-container">
                    <div class="swiper-wrapper">    
                                                                                                        <div class="swiper-slide item-swiper-slide"  data-deal-type="news">
                                    <div 
    class='dealTileWrapper'  
    data-id="8498500" 
    data-storeId="2037"
    data-sourcePage="individual_deal"
    data-sourceSection="same_store"
>
    <div class='dealTile'>
        <div class='top'>
                        <a href="/newspapers_deals/p_amazon-warns-customers-playstation-5-pre-order-could-arrive">
                <img 
                    src="https://www.dealsplus.com/ai/268x268/dealimage/20000/8498000/8498500_1600496617.jpg"
                    alt="USA TODAY" 
                    class="dealItem"
                />
            </a>
            <div 
                class="dealSaveStatus"
                data-saveStatus="false"
            >
                <div class="wishlist-icon-wrapper">
                    <span id="wishlist-icon" class="icon-font-wishlist-empty">
                        <span class="path1"></span><span class="path2"></span>
                    </span>
                </div>
            </div>
        </div>
        <div class='middle'>
            <div class='tileStoreName'>
                <a href="/usatoday-coupons">
                    USA TODAY                </a>
            </div>
            <div class='tileDealTitle'>
                <a href="/newspapers_deals/p_amazon-warns-customers-playstation-5-pre-order-could-arrive">
                    Amazon Warns Customers PlayStation 5 Pre-order Could Arrive Late Due to &#039;high Demand&#039;                </a>
            </div>
            <div class='tileDealPrice'>
                                    <span class="currentPrice">
                        NEWS                    </span>
                    <span class="originalPrice">
                                            </span>
                            </div>
            <div class="tileStoreCashback">
                            </div>
        </div>
        <div class="bottom">  
                                </div>
    </div>
    </div>                                </div>
                                                                                                                <div class="swiper-slide item-swiper-slide"  data-deal-type="news">
                                    <div 
    class='dealTileWrapper'  
    data-id="8497080" 
    data-storeId="2037"
    data-sourcePage="individual_deal"
    data-sourceSection="same_store"
>
    <div class='dealTile'>
        <div class='top'>
                        <a href="/newspapers_deals/p_a-second-coronavirus-aid-check-may-be-in-the-cards-after-all">
                <img 
                    src="https://www.dealsplus.com/ai/268x268/dealimage/20000/8497000/8497080_1600431104.jpg"
                    alt="USA TODAY" 
                    class="dealItem"
                />
            </a>
            <div 
                class="dealSaveStatus"
                data-saveStatus="false"
            >
                <div class="wishlist-icon-wrapper">
                    <span id="wishlist-icon" class="icon-font-wishlist-empty">
                        <span class="path1"></span><span class="path2"></span>
                    </span>
                </div>
            </div>
        </div>
        <div class='middle'>
            <div class='tileStoreName'>
                <a href="/usatoday-coupons">
                    USA TODAY                </a>
            </div>
            <div class='tileDealTitle'>
                <a href="/newspapers_deals/p_a-second-coronavirus-aid-check-may-be-in-the-cards-after-all">
                    A Second Coronavirus Aid Check May Be in The Cards After All                </a>
            </div>
            <div class='tileDealPrice'>
                                    <span class="currentPrice">
                        NEWS                    </span>
                    <span class="originalPrice">
                                            </span>
                            </div>
            <div class="tileStoreCashback">
                            </div>
        </div>
        <div class="bottom">  
                                </div>
    </div>
    </div>                                </div>
                                                                                                                <div class="swiper-slide item-swiper-slide"  data-deal-type="news">
                                    <div 
    class='dealTileWrapper'  
    data-id="8500359" 
    data-storeId="2037"
    data-sourcePage="individual_deal"
    data-sourceSection="same_store"
>
    <div class='dealTile'>
        <div class='top'>
                        <a href="/newspapers_deals/p_a-killer-tax-break-could-be-yours-this-year-if-you-make">
                <img 
                    src="https://www.dealsplus.com/ai/268x268/dealimage/20000/8500000/8500359_1600598715.jpg"
                    alt="USA TODAY" 
                    class="dealItem"
                />
            </a>
            <div 
                class="dealSaveStatus"
                data-saveStatus="false"
            >
                <div class="wishlist-icon-wrapper">
                    <span id="wishlist-icon" class="icon-font-wishlist-empty">
                        <span class="path1"></span><span class="path2"></span>
                    </span>
                </div>
            </div>
        </div>
        <div class='middle'>
            <div class='tileStoreName'>
                <a href="/usatoday-coupons">
                    USA TODAY                </a>
            </div>
            <div class='tileDealTitle'>
                <a href="/newspapers_deals/p_a-killer-tax-break-could-be-yours-this-year-if-you-make">
                    A Killer Tax Break Could Be Yours This Year If You Make This One Move                </a>
            </div>
            <div class='tileDealPrice'>
                                    <span class="currentPrice">
                        NEWS                    </span>
                    <span class="originalPrice">
                                            </span>
                            </div>
            <div class="tileStoreCashback">
                            </div>
        </div>
        <div class="bottom">  
                                </div>
    </div>
    </div>                                </div>
                                                                                                                <div class="swiper-slide item-swiper-slide"  data-deal-type="news">
                                    <div 
    class='dealTileWrapper'  
    data-id="8491483" 
    data-storeId="2037"
    data-sourcePage="individual_deal"
    data-sourceSection="same_store"
>
    <div class='dealTile'>
        <div class='top'>
                        <a href="/newspapers_deals/p_social-security-cost-of-living-increase-likely-to-raise">
                <img 
                    src="https://www.dealsplus.com/ai/268x268/dealimage/20000/8491000/8491483_1600163499.jpg"
                    alt="USA TODAY" 
                    class="dealItem"
                />
            </a>
            <div 
                class="dealSaveStatus"
                data-saveStatus="false"
            >
                <div class="wishlist-icon-wrapper">
                    <span id="wishlist-icon" class="icon-font-wishlist-empty">
                        <span class="path1"></span><span class="path2"></span>
                    </span>
                </div>
            </div>
        </div>
        <div class='middle'>
            <div class='tileStoreName'>
                <a href="/usatoday-coupons">
                    USA TODAY                </a>
            </div>
            <div class='tileDealTitle'>
                <a href="/newspapers_deals/p_social-security-cost-of-living-increase-likely-to-raise">
                    Social Security Cost-of-living Increase Likely to Raise Benefits By Modest 1.3% in 2021                </a>
            </div>
            <div class='tileDealPrice'>
                                    <span class="currentPrice">
                        NEWS                    </span>
                    <span class="originalPrice">
                                            </span>
                            </div>
            <div class="tileStoreCashback">
                            </div>
        </div>
        <div class="bottom">  
                                </div>
    </div>
    </div>                                </div>
                                                                                                                <div class="swiper-slide item-swiper-slide"  data-deal-type="news">
                                    <div 
    class='dealTileWrapper'  
    data-id="8498835" 
    data-storeId="2037"
    data-sourcePage="individual_deal"
    data-sourceSection="same_store"
>
    <div class='dealTile'>
        <div class='top'>
                        <a href="/newspapers_deals/p_social-security-may-run-out-of-money-sooner-than-expected">
                <img 
                    src="https://www.dealsplus.com/ai/268x268/dealimage/20000/8498000/8498835_1600514131.jpg"
                    alt="USA TODAY" 
                    class="dealItem"
                />
            </a>
            <div 
                class="dealSaveStatus"
                data-saveStatus="false"
            >
                <div class="wishlist-icon-wrapper">
                    <span id="wishlist-icon" class="icon-font-wishlist-empty">
                        <span class="path1"></span><span class="path2"></span>
                    </span>
                </div>
            </div>
        </div>
        <div class='middle'>
            <div class='tileStoreName'>
                <a href="/usatoday-coupons">
                    USA TODAY                </a>
            </div>
            <div class='tileDealTitle'>
                <a href="/newspapers_deals/p_social-security-may-run-out-of-money-sooner-than-expected">
                    Social Security May Run Out of Money Sooner Than Expected                </a>
            </div>
            <div class='tileDealPrice'>
                                    <span class="currentPrice">
                        NEWS                    </span>
                    <span class="originalPrice">
                                            </span>
                            </div>
            <div class="tileStoreCashback">
                            </div>
        </div>
        <div class="bottom">  
                                </div>
    </div>
    </div>                                </div>
                                                                                                                <div class="swiper-slide item-swiper-slide"  data-deal-type="product">
                                    <div 
    class='dealTileWrapper'  
    data-id="8496081" 
    data-storeId="2037"
    data-sourcePage="individual_deal"
    data-sourceSection="same_store"
>
    <div class='dealTile'>
        <div class='top'>
                        <a href="/newspapers_deals/p_playstation-5-release-date-is-nov-12-starts-at-99">
                <img 
                    src="https://www.dealsplus.com/ai/268x268/dealimage/20000/8496000/8496081_1600384874.jpg"
                    alt="USA TODAY" 
                    class="dealItem"
                />
            </a>
            <div 
                class="dealSaveStatus"
                data-saveStatus="false"
            >
                <div class="wishlist-icon-wrapper">
                    <span id="wishlist-icon" class="icon-font-wishlist-empty">
                        <span class="path1"></span><span class="path2"></span>
                    </span>
                </div>
            </div>
        </div>
        <div class='middle'>
            <div class='tileStoreName'>
                <a href="/usatoday-coupons">
                    USA TODAY                </a>
            </div>
            <div class='tileDealTitle'>
                <a href="/newspapers_deals/p_playstation-5-release-date-is-nov-12-starts-at-99">
                    PlayStation 5 Release Date Is Nov. 12, Starts At $399.99. Launch Titles Include Hogwarts Legacy, Final Fantasy XV.                </a>
            </div>
            <div class='tileDealPrice'>
                                    <span class="currentPrice">
                        New                    </span>
                    <span class="originalPrice">
                                            </span>
                            </div>
            <div class="tileStoreCashback">
                            </div>
        </div>
        <div class="bottom">  
                                </div>
    </div>
    </div>                                </div>
                                                                                                                <div class="swiper-slide item-swiper-slide"  data-deal-type="news">
                                    <div 
    class='dealTileWrapper'  
    data-id="8496084" 
    data-storeId="2037"
    data-sourcePage="individual_deal"
    data-sourceSection="same_store"
>
    <div class='dealTile'>
        <div class='top'>
                        <a href="/newspapers_deals/p_walmart-increasing-pay-for-approximately-165-000-hourly">
                <img 
                    src="https://www.dealsplus.com/ai/268x268/dealimage/20000/8496000/8496084_1600385077.jpg"
                    alt="USA TODAY" 
                    class="dealItem"
                />
            </a>
            <div 
                class="dealSaveStatus"
                data-saveStatus="false"
            >
                <div class="wishlist-icon-wrapper">
                    <span id="wishlist-icon" class="icon-font-wishlist-empty">
                        <span class="path1"></span><span class="path2"></span>
                    </span>
                </div>
            </div>
        </div>
        <div class='middle'>
            <div class='tileStoreName'>
                <a href="/usatoday-coupons">
                    USA TODAY                </a>
            </div>
            <div class='tileDealTitle'>
                <a href="/newspapers_deals/p_walmart-increasing-pay-for-approximately-165-000-hourly">
                    Walmart Increasing Pay for Approximately 165,000 Hourly Workers Across U.S. Stores, Introducing New Roles                </a>
            </div>
            <div class='tileDealPrice'>
                                    <span class="currentPrice">
                        NEWS                    </span>
                    <span class="originalPrice">
                                            </span>
                            </div>
            <div class="tileStoreCashback">
                            </div>
        </div>
        <div class="bottom">  
                                </div>
    </div>
    </div>                                </div>
                                                                                                                <div class="swiper-slide item-swiper-slide"  data-deal-type="news">
                                    <div 
    class='dealTileWrapper'  
    data-id="8493475" 
    data-storeId="2037"
    data-sourcePage="individual_deal"
    data-sourceSection="same_store"
>
    <div class='dealTile'>
        <div class='top'>
                        <a href="/newspapers_deals/p_amazon-reportedly-placing-1-000-warehouses-in-u-s">
                <img 
                    src="https://www.dealsplus.com/ai/268x268/dealimage/20000/8493000/8493475_1600261296.jpg"
                    alt="USA TODAY" 
                    class="dealItem"
                />
            </a>
            <div 
                class="dealSaveStatus"
                data-saveStatus="false"
            >
                <div class="wishlist-icon-wrapper">
                    <span id="wishlist-icon" class="icon-font-wishlist-empty">
                        <span class="path1"></span><span class="path2"></span>
                    </span>
                </div>
            </div>
        </div>
        <div class='middle'>
            <div class='tileStoreName'>
                <a href="/usatoday-coupons">
                    USA TODAY                </a>
            </div>
            <div class='tileDealTitle'>
                <a href="/newspapers_deals/p_amazon-reportedly-placing-1-000-warehouses-in-u-s">
                    Amazon Reportedly Placing 1,000 Warehouses in U.S. Neighborhoods                </a>
            </div>
            <div class='tileDealPrice'>
                                    <span class="currentPrice">
                        NEWS                    </span>
                    <span class="originalPrice">
                                            </span>
                            </div>
            <div class="tileStoreCashback">
                            </div>
        </div>
        <div class="bottom">  
                                </div>
    </div>
    </div>                                </div>
                                                                                                                <div class="swiper-slide item-swiper-slide"  data-deal-type="news">
                                    <div 
    class='dealTileWrapper'  
    data-id="8495697" 
    data-storeId="2037"
    data-sourcePage="individual_deal"
    data-sourceSection="same_store"
>
    <div class='dealTile'>
        <div class='top'>
                        <a href="/media_deals/p_5-scams-spreading-online-that-can-cost-you-thousands">
                <img 
                    src="https://www.dealsplus.com/ai/268x268/dealimage/20000/8495000/8495697_1600356637.jpg"
                    alt="USA TODAY" 
                    class="dealItem"
                />
            </a>
            <div 
                class="dealSaveStatus"
                data-saveStatus="false"
            >
                <div class="wishlist-icon-wrapper">
                    <span id="wishlist-icon" class="icon-font-wishlist-empty">
                        <span class="path1"></span><span class="path2"></span>
                    </span>
                </div>
            </div>
        </div>
        <div class='middle'>
            <div class='tileStoreName'>
                <a href="/usatoday-coupons">
                    USA TODAY                </a>
            </div>
            <div class='tileDealTitle'>
                <a href="/media_deals/p_5-scams-spreading-online-that-can-cost-you-thousands">
                    5 Scams Spreading Online That Can Cost You Thousands                </a>
            </div>
            <div class='tileDealPrice'>
                                    <span class="currentPrice">
                        NEWS                    </span>
                    <span class="originalPrice">
                                            </span>
                            </div>
            <div class="tileStoreCashback">
                            </div>
        </div>
        <div class="bottom">  
                                </div>
    </div>
    </div>                                </div>
                                                                                                                <div class="swiper-slide item-swiper-slide"  data-deal-type="news">
                                    <div 
    class='dealTileWrapper'  
    data-id="8502153" 
    data-storeId="2037"
    data-sourcePage="individual_deal"
    data-sourceSection="same_store"
>
    <div class='dealTile'>
        <div class='top'>
                        <a href="/newspapers_deals/p_heres-the-company-that-bill-gates-thinks-is-the-clear">
                <img 
                    src="https://www.dealsplus.com/ai/268x268/dealimage/20000/8502000/8502153_1600686857.jpg"
                    alt="USA TODAY" 
                    class="dealItem"
                />
            </a>
            <div 
                class="dealSaveStatus"
                data-saveStatus="false"
            >
                <div class="wishlist-icon-wrapper">
                    <span id="wishlist-icon" class="icon-font-wishlist-empty">
                        <span class="path1"></span><span class="path2"></span>
                    </span>
                </div>
            </div>
        </div>
        <div class='middle'>
            <div class='tileStoreName'>
                <a href="/usatoday-coupons">
                    USA TODAY                </a>
            </div>
            <div class='tileDealTitle'>
                <a href="/newspapers_deals/p_heres-the-company-that-bill-gates-thinks-is-the-clear">
                    Here&#039;s The Company That Bill Gates Thinks Is The Clear Coronavirus Vaccine Leader                </a>
            </div>
            <div class='tileDealPrice'>
                                    <span class="currentPrice">
                        NEWS                    </span>
                    <span class="originalPrice">
                                            </span>
                            </div>
            <div class="tileStoreCashback">
                            </div>
        </div>
        <div class="bottom">  
                                </div>
    </div>
    </div>                                </div>
                                                                                        </div>
            </div>
                                        <div class="swiper-button-prev-1">
                    <img 
            src="/images/v5/prev_arrow.png"
            alt="arrow"
            height="19"
            width="11"
            class="arrowPrev"
        >
    </div>
            <div class="swiper-button-next-1">
                    <img 
            src="/images/v5/next_arrow.png"
            alt="arrow"
            height="19"
            width="11"
            class="arrowNext"
        >
    </div>                        </div>                        <div class="relatedDealTitle">
                            <span>&#x1F440; Related Deals </span>
                        </div>
                <div 
    class="dealSection clearfix"
    data-section="related_dealtags"
    data-sourcePage="individual_deal"
    data-idx="3"
>
            <div class="sectionTitle">
            <strong>From Related DealTags</strong>
                                            </div>
                                <div class="deal-swiper-container3 swiper-container">
                    <div class="swiper-wrapper">    
                                                                                                        <div class="swiper-slide item-swiper-slide"  data-deal-type="news">
                                    <div 
    class='dealTileWrapper'  
    data-id="8497922" 
    data-storeId="2037"
    data-sourcePage="individual_deal"
    data-sourceSection="related_dealtags"
>
    <div class='dealTile'>
        <div class='top'>
                        <a href="/travel_deals/p_six-months-into-pandemic-pause-carnival-cancels-more">
                <img 
                    src="https://www.dealsplus.com/ai/268x268/dealimage/20000/8497000/8497922_1600470457.jpg"
                    alt="USA TODAY" 
                    class="dealItem"
                />
            </a>
            <div 
                class="dealSaveStatus"
                data-saveStatus="false"
            >
                <div class="wishlist-icon-wrapper">
                    <span id="wishlist-icon" class="icon-font-wishlist-empty">
                        <span class="path1"></span><span class="path2"></span>
                    </span>
                </div>
            </div>
        </div>
        <div class='middle'>
            <div class='tileStoreName'>
                <a href="/usatoday-coupons">
                    USA TODAY                </a>
            </div>
            <div class='tileDealTitle'>
                <a href="/travel_deals/p_six-months-into-pandemic-pause-carnival-cancels-more">
                    Carnival and other Cruise Lines Cancel More Cruises Into Spring 2021                </a>
            </div>
            <div class='tileDealPrice'>
                                    <span class="currentPrice">
                        NEWS                    </span>
                    <span class="originalPrice">
                                            </span>
                            </div>
            <div class="tileStoreCashback">
                            </div>
        </div>
        <div class="bottom">  
                                </div>
    </div>
    </div>                                </div>
                                                                                                                <div class="swiper-slide item-swiper-slide"  data-deal-type="news">
                                    <div 
    class='dealTileWrapper'  
    data-id="8499074" 
    data-storeId="2037"
    data-sourcePage="individual_deal"
    data-sourceSection="related_dealtags"
>
    <div class='dealTile'>
        <div class='top'>
                        <a href="/newspapers_deals/p_wait-its-september-and-you-still-havent-received-your">
                <img 
                    src="https://www.dealsplus.com/ai/268x268/dealimage/20000/8499000/8499074_1600526557.jpg"
                    alt="USA TODAY" 
                    class="dealItem"
                />
            </a>
            <div 
                class="dealSaveStatus"
                data-saveStatus="false"
            >
                <div class="wishlist-icon-wrapper">
                    <span id="wishlist-icon" class="icon-font-wishlist-empty">
                        <span class="path1"></span><span class="path2"></span>
                    </span>
                </div>
            </div>
        </div>
        <div class='middle'>
            <div class='tileStoreName'>
                <a href="/usatoday-coupons">
                    USA TODAY                </a>
            </div>
            <div class='tileDealTitle'>
                <a href="/newspapers_deals/p_wait-its-september-and-you-still-havent-received-your">
                    Wait, It&#039;s September and You Still Haven&#039;t Received Your Tax Refund? Here&#039;s Why                </a>
            </div>
            <div class='tileDealPrice'>
                                    <span class="currentPrice">
                        NEWS                    </span>
                    <span class="originalPrice">
                                            </span>
                            </div>
            <div class="tileStoreCashback">
                            </div>
        </div>
        <div class="bottom">  
                                </div>
    </div>
    </div>                                </div>
                                                                                        </div>
            </div>
                                        <div class="swiper-button-prev-3">
                    <img 
            src="/images/v5/prev_arrow.png"
            alt="arrow"
            height="19"
            width="11"
            class="arrowPrev"
        >
    </div>
            <div class="swiper-button-next-3">
                    <img 
            src="/images/v5/next_arrow.png"
            alt="arrow"
            height="19"
            width="11"
            class="arrowNext"
        >
    </div>                        </div>    </section>
    <script>
      function dealTrackingCall() {
        var article = document.getElementById('post-content');
        var postId = article.dataset.postId; // "3"

        var data = {"utm_source":"feedburner","utm_medium":"feed","utm_campaign":"Feed: dealsplus (DealsPlus Coupons and Deals)"};
        data.dealId = postId;

        if (document.referrer) {
          data.source = document.referrer;
        }

        var xhr = new XMLHttpRequest();
        xhr.open("POST", '/Deal/dealTrackingPHP', true);
        xhr.setRequestHeader("Content-type", "application/json");
        xhr.send(JSON.stringify(data));
      }

      document.addEventListener("DOMContentLoaded", function () {
        if (window.isHumanSet) {
          dealTrackingCall();
        } else {
          window.addEventListener('isHumanSet', function () {
            dealTrackingCall();
          });
        }
      });

    </script>
                                <div id="vapp">
                    <login-modal></login-modal>
                </div>
                </div><!--mainContent-->
<div id="footer">
    <div class="footerMenu">
        <div class="container">
            <div id="leftFooterColumn" class="column">
                <div class="floatLeft footerLogoColumn">
                    <div id="footerLogo">
                        <a href="/"><img src="https://www.dealsplus.com/images/v5/logoGray.gif" alt="DealsPlus" width="192" height="40"></a>
                    </div>
                </div>
                <div class="clear footerClear"></div>
                <div class="footerLinks floatLeft">
                    <div>
                        <h5>Company</h5>
                        <a href="/info/about">About Us</a>
                        <a href="/info/jobs">Jobs</a>
                        <a href="/info/dp_tools">Tools</a>
                        <a href="/info/press">Press</a>
                        <a href="/rsuser/new" id="moneyMakerFooterMenuButton">Money Makers</a>
                    </div>
                </div>
                <div class="footerLinks floatLeft">
                    <div>
                        <h5>Help</h5>
                        <a href="/answer">Forums</a>
                        <a href="/blog/">Blog</a>
                        <a href="/info/contact">Contact</a>
                        <a href="/info/faqs">FAQs</a>
                                                <a href="/info/advertisers">Advertisers</a>
                    </div>
                </div>
                <div class="footerLinks floatLeft">
                    <div>
                        <h5>Find Us On</h5>
                        <div class="social">
                            <a href="https://twitter.com/dealsplus"><span class="icon-font-twitter-2"></span></a>
                            <a href="https://www.pinterest.com/dealsplus/"><span class="icon-font-pin"></span></a>
                            <a href="https://www.facebook.com/dealsplus"><span class="icon-font-facebook-2"></span></a>
                        </div>
                    </div>
                </div>
                <div class="footerLinks floatLeft">
                    <div class="footerAppLinks">
                        <h5>Download Our App</h5>
                        <div class="social">
                        <a href="https://itunes.apple.com/us/app/dealsplus-coupons-weekly-ads-deals/id496056416?mt=8"><span class="icon-font-apple"></span><img src="https://www.dealsplus.com/images/v5/apple.gif" alt="Available on the App Store"></a>
                        <a href="https://play.google.com/store/apps/details?id=coupons.android.dealspl.us&amp;hl=en"><span class="icon-font-social-android"></span><img src="https://www.dealsplus.com/images/v5/gp_badge.gif" alt="Get It On Google Play" width="167" height="50"></a>
                        </div>
                    </div>
                </div>
            </div>
            <div class="clear"></div>
            <div class="footerBottom">
                <div>©2006-2020 DealsPlus.com All rights reserved.</div>
                <div>
                    <a href="/info/tos">Terms of Use</a>|
                    <a href="/info/privacy">Privacy Policy</a>|
                    <a href="/cashbackDisclosure">Advertising Disclosure</a>
                </div>

            </div>
        </div>
            </div>
</div>    <script type="text/javascript">
        window.isLoggedIn = false;
    </script>
<script>var loadCss = function () {
      var cssLink = document.createElement('link');
      cssLink.rel = 'stylesheet';
      cssLink.href = '//www.dealsplus.com/css/4140/v6-lib-select2%7Cv6-global_b_d%7Cv6-general-home_b_d%7Cv6-fragments-tileDoubleAction_d';

      var head = document.getElementsByTagName('head')[0];
      if (cssLink.href) {
        head.insertBefore(cssLink, head.childNodes[0]);
      }
    };
    var raf = requestAnimationFrame || mozRequestAnimationFrame || webkitRequestAnimationFrame || msRequestAnimationFrame;
    if (raf) raf(loadCss);
    else window.addEventListener('load', loadCss);</script>        <script>
                    </script>
        <!-- Google Tag Manager -->
        <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer',"GTM-WRVDBS4");</script>
        <!-- End Google Tag Manager -->
        <!-- Google Tag Manager (noscript) -->
        <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WRVDBS4"
        height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <!-- End Google Tag Manager (noscript) -->
            <script src="https://browser.sentry-cdn.com/5.14.1/bundle.min.js" integrity="sha384-uNLty2kYRXkczv6MLytto1fP/VzNBKjYpUNIpNa3yvW0CYZrzJE4TyvUBDHtbMmq" crossorigin="anonymous"></script>
        <script src="https://browser.sentry-cdn.com/5.14.1/vue.min.js" crossorigin="anonymous"></script>
        <script>
            Sentry.init({
                dsn: 'https://ce0e739e5903479e88ee6af7cc52d61f@sentry.io/5168105',
                integrations: [new Sentry.Integrations.Vue({Vue, attachProps: true})],
            });
        </script>
            <script type="text/javascript" src="/js/3906/phpLoginModal"></script>
    <link rel="stylesheet" href="/css/4140/phpLoginModal">    
            <script type="text/javascript" src="https://code.jquery.com/jquery-1.12.4.min.js" defer></script>
                        <script type="text/javascript" src="https://code.jquery.com/jquery-migrate-1.4.1.min.js" defer></script>
                            <script type="text/javascript"
                        src="//www.dealsplus.com/js/3906/v6-lib-jquery_typeahead_min%7Cframework-json%7Cframework-jq-ajaxForm%7Cv6-ctEventManager%7Cv6-gtmEventManager%7Cv6-fb%7Cv6-buttons%7Cv6-util%7Cv6-simpleDialog%7Cv6-login%7Cv6-main%7Cv6-coupon%7Cv6-recaptcha%7Cv6-activeEventTracker%7Cv4-header%7Cv4-post-actions%7Cv5-lib-swiper.min%7Cv4-headerSwiper" defer></script>
                            <script type="text/javascript"
                        src="//www.dealsplus.com/js/3906/v4-footer%7Cv5-fragments-dealTile%7Cv5-fragments-loadSavedDeals%7Cv5-fragments-itemTileSwiperDesktop%7Cutil%7Cv6-deal%7Cv5-fragments-individualDealPage%7Cv5-fragments-newsTileSwiperDesktop%7Cv5-lib-clipboard%7Cv5-post-share%7Cv4-post-comments" defer></script>
            </body>
</html>
